Blockchain congestion causing slow bitcoin payment confirmations
Incident Report for CoinJar
Resolved
The bitcoin network has decreased in congestion. In addition, CoinJar has implemented optimisations to our own back-end to accommodate for quick bitcoin transfers even in busy periods.
Posted 3 months ago. Jul 04, 2017 - 17:02 AEST
Monitoring
The median confirmation time for bitcoin transactions is currently longer than usual, causing delays across the entire bitcoin network and all bitcoin wallets/services. Until this congestion has cleared, please expect slower times for both sending and receiving bitcoin, as transactions will not be receiving confirmations on the blockchain as quickly as usual.

The number of pending bitcoin payments awaiting confirmation has reached an all time high during these delays:
https://blockchain.info/charts/mempool-count?timespan=all

Off-chain/internal transfers (for example, from one CoinJar to another via CoinJar username) are not affected. Bank transfers and bitcoin/Australian dollar exchanges are not affected by these blockchain delays.

Our Engineering Team has increased bitcoin transaction fees in an effort to reduce the confirmation time for outgoing bitcoin transactions, however confirmation rates are ultimately dependent on the blockchain itself.

For further graphical analysis:
https://blockchain.info/charts/median-confirmation-time?timespan=2years
https://bitcoinfees.21.co
Posted 5 months ago. May 06, 2017 - 19:59 AEST