Swipe Load Delays

Incident Report for CoinJar

Resolved

This has been resolved. If you believe your Swipe load has been unsuccessful, please contact support@coinjar.com for assistance.
Posted Feb 01, 2017 - 19:12 AEDT

Monitoring

Due to unscheduled downtime, transfers to Swipe cards will not be possible for the next 12 - 24 hours. This temporary downtime will not be ongoing, and is expected to be resolved within 24 hours.
Posted Feb 01, 2017 - 12:51 AEDT