Expired SSL certificate
Incident Report for CoinJar
Resolved
This incident has been resolved. All services are back online.
Posted May 13, 2021 - 23:26 AEST
Identified
We are experiencing a temporary issue that is causing browsers to report an expired SSL certificate. Our website and app are currently down. We have a solution and it will be resolved shortly. We apologise for any inconvenience caused.
Posted May 13, 2021 - 22:41 AEST
This incident affected: CoinJar Website and CoinJar for iOS and Android.