Scheduled Maintenance
Incident Report for CoinJar
Resolved
The scheduled maintenance is now completed with a total downtime of 3 minutes and 30 seconds. Thank you for your patience.
Posted 12 months ago. Dec 01, 2017 - 22:34 AEDT
Investigating
CoinJar will be unavailable from 10.30pm on 1 December 2017 AEDT to perform an important database upgrade to provide improved performance to customers. We anticipate the downtime to last up to 15 minutes.

All CoinJar services, including CoinJar wallet and trading services, CoinJar Checkout and CoinJar Touch will be offline. Transactions received during the downtime will be processed after the end of the maintenance window. Your funds will remain safe throughout this process.

View the scheduled maintenance window in your local time: https://www.timeanddate.com/worldclock/fixedtime.html?iso=20171201T2230&p1=152&am=15
Posted 12 months ago. Dec 01, 2017 - 10:00 AEDT