Sporadically Delayed Deposits
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted May 13, 2021 - 22:43 AEST
Identified
We have identified a fix and will release an update later today. Affected customers may incorrectly receive an automated email that their deposit has been returned. It is safe to disregard this email and affected deposits will be credited as soon as possible.
Posted May 13, 2021 - 15:35 AEST
Investigating
We are aware of an issue where a small number of deposits are taking longer than expected to arrive. We are investigating and will provide updates as they become available.
Posted May 13, 2021 - 13:11 AEST
This incident affected: Bank Deposits & Withdrawals.