Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
All affected withdrawals have been successfully retried. Thank you for your patience. Please contact CoinJar Support if you require further assistance or have any questions.
Posted Apr 09, 2021 - 17:17 AEST
Identified
A fix has been implemented and all withdrawals made after 3pm AEST will be processed normally. We are now working to manually resend all affected withdrawals.
Posted Apr 09, 2021 - 16:39 AEST
Investigating
We are aware of an issue where all withdrawals to linked bank accounts are experiencing prolonged delays. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.
Posted Apr 09, 2021 - 11:22 AEST
This incident affected: Bank Deposits & Withdrawals.