Delays With XRP Payments
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:58 AEDT
Investigating
We're currently investigating an issue that is causing incoming and outgoing XRP payments to experience delays.

This affects XRP only - all other digital currency payments are being processed as normal.
Posted Nov 16, 2020 - 15:30 AEDT
This incident affected: Digital Currency Payments.