ID Selfie Submission Failure
Incident Report for CoinJar
Resolved
CoinJar v2.1.3 is now live on the Google Play Store which resolves this issue. We recommend that all users update to this version at their earliest convenience. Thank you for your patience.
Posted Jun 02, 2020 - 09:30 AEST
Investigating
We are currently investigating an issue where members are unable to submit an ID verification selfie.
Posted Jun 01, 2020 - 14:05 AEST
This incident affected: CoinJar for iOS and Android.