Swipe load delays
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 09, 2019 - 13:09 AEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 09, 2019 - 13:09 AEST
Identified
Due to unscheduled downtime, transfers to CoinJar Swipe cards will not be possible for the next several hours. This temporary downtime is expected to be resolved before the close of business 9/04/2019 at the latest. All updates will be provided within this post as we receive them.

Existing balances on Swipe cards are able to be used, however new transfers to Swipe will remain as 'pending' until further notice. Thank you for your patience during this period.
Posted 2 months ago. Apr 08, 2019 - 17:35 AEST
This incident affected: CoinJar Swipe.