Delays With Sending/Receiving Digital Currency Payments

Incident Report for CoinJar

Resolved

This incident has been resolved and all impacted transactions have been successfully retried. Thank you for your patience. Please contact CoinJar Support if you require any assistance.
Posted Mar 05, 2021 - 12:31 AEDT

Identified

We're made aware of an issue with our upstream wallet provider and it is causing outgoing and incoming payments to experience delays being received by or sent from CoinJar accounts.

This affects all digital currency payments at this time. We will provide an update as soon as we know more.
Posted Mar 04, 2021 - 23:23 AEDT
This incident affected: Cryptocurrency Payments.