Delays With Sending Bitcoin Payments
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 14:58 AEDT
Monitoring
A fix has been tentatively implemented and affected transactions have been broadcasted.
Posted Nov 04, 2021 - 17:28 AEDT
Investigating
We're currently investigating an issue that is causing a small number of outgoing Bitcoin payments to experience delays leaving CoinJar accounts.
Posted Nov 03, 2021 - 16:32 AEDT
This incident affected: Digital Currency Payments.