Delays With Sending/Withdrawing cryptocurrency via Ethereum network
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 14:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 13:11 AEST
Identified
Our Ethereum Network payment processor experienced unexpected downtime on 16/04/2024 which has caused a backlog of outgoing cryptocurrency transfers that are awaiting confirmation.

We are working with our payment processor to push through the queued transactions, we apologise for any inconvenience caused.
Posted Apr 17, 2024 - 09:44 AEST
This incident affected: Cryptocurrency Payments.