Swipe Downtime
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted May 08, 2019 - 14:59 AEST
Update
This issue has been resolved.
Posted May 08, 2019 - 14:58 AEST
Identified
Due to some unexpected downtime from a reporting function hosted by CoinJar's card provider, certain Swipe features are currently experiencing delays. This includes auto-reload, and transaction history.

We do not anticipate any delays to Swipe loads, or any issues with using your card to complete purchases.
Posted May 08, 2019 - 14:22 AEST
This incident affected: CoinJar Swipe.