CoinJar Swipe Intermittent Transaction Failures
Incident Report for CoinJar
Resolved
CoinJar's card provider has implemented a fix and transactions have returned to normal.
Posted Jan 31, 2020 - 16:32 AEDT
Monitoring
CoinJar's card provider has identified an issue and made a minor change that should allow transactions to flow successfully again. We are monitoring the situation.
Posted Jan 31, 2020 - 15:12 AEDT
Investigating
CoinJar's card provider is again investigating an issue causing intermittent transaction failures at Point Of Sale terminals. Subsequent transactions may be successful if retried. We will provide updates as soon as we know more.
Posted Jan 31, 2020 - 15:07 AEDT
This incident affected: CoinJar Swipe.