Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
This incident has been resolved and all affected withdrawals have been reprocessed. Thank you for your patience in the meantime.
Posted Feb 01, 2021 - 11:19 AEDT
Investigating
We are aware of an issue where some withdrawals to linked bank accounts are experiencing prolonged delays. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.

Please note that withdrawals under $10, including bank verification deposits, are sent as a normal bank transfer and may take up to 3 business days to arrive.
Posted Jan 29, 2021 - 22:27 AEDT
This incident affected: Bank Deposits & Withdrawals.