Outage - Wallet Services

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Apr 17, 2016 - 11:07 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2016 - 11:05 AEST