Delays With PayID/NPP Deposits
Incident Report for CoinJar
Resolved
This incident has now been resolved.
Posted about 1 month ago. Jun 18, 2019 - 16:22 AEST
Investigating
CoinJar's NPP payment provider is currently investigating issues related to new PayID deposits not being processed in realtime.
Posted about 1 month ago. Jun 18, 2019 - 12:12 AEST
This incident affected: Bank Transfers & Deposits.