Delays With Sending/Receiving Digital Currency Payments
Incident Report for CoinJar
Resolved
The issue has been resolved and incoming and outgoing digital currency payments are expected to flow again shortly.
Posted Apr 30, 2020 - 16:20 AEST
Investigating
We're currently investigating an issue that is causing all outgoing and incoming digital currency payments to experience delays. We will provide an update as soon as possible.
Posted Apr 30, 2020 - 14:36 AEST
This incident affected: Digital Currency Payments.