Issues With Making Digital Currency Payments
Incident Report for CoinJar
Resolved
This incident has now been resolved. All members are free to retry their transactions that were affected by this outage. Please contact CoinJar Support if you have any questions.
Posted Jun 09, 2021 - 18:19 AEST
Investigating
We're currently investigating an issue that is causing outgoing digital currency payments to be unsuccessful due to an internal error. Affected customers will see an error advising them to contact CoinJar Support. We apologise for the inconvenience and are working to resolve this issue.
Posted Jun 09, 2021 - 17:47 AEST
This incident affected: Digital Currency Payments.