Delays With Sending Zcash (ZEC) Payments
Incident Report for CoinJar
Resolved
A fix has been implemented for this issue, and queued outgoing Zcash (ZEC) transfers have been cleared. Zcash (ZEC) payments made from now will also be successfully sent to the blockchain.
Posted Jul 23, 2020 - 13:30 AEST
Investigating
We're currently investigating an issue that is causing outgoing Zcash (ZEC) currency payments to experience delays leaving CoinJar accounts. This currently only affects Zcash (ZEC) payments. All other digital currency payments are unaffected. If you recently had a Zcash (ZEC) amount returned to your CoinJar, then your recent transfer was affected by this issue.

If you make any Zcash (ZEC) payments before this issue is resolved, the transaction will be queued within CoinJar. We will provide updates as soon as we have them, and queued transfers will be retried as soon as this issue is resolved.
Posted Jul 21, 2020 - 09:56 AEST
This incident affected: Digital Currency Payments.