Incident: Delays With Cryptocurrency Transfers on Ethereum network

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 16:03 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 14:45 AEDT

Investigating

Our custody provider is currently experiencing an issue affecting the finalisation of transactions on Ethereum blockchain.

Symptoms include transactions stuck in confirming status for a delayed time.

This affects cryptocurrency transfers on Ethereum only. All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Feb 05, 2025 - 14:09 AEDT
This incident affected: Cryptocurrency Payments.