Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 18:00 AEST
Scheduled
One of CoinJar's cryptocurrency custody providers will be undergoing scheduled maintenance related to the TRON network to ensure the continued smooth operation of their services.
There may be intermittent service disruptions during this time.
We recommend that you schedule your transactions to be completed before or after this maintenance period.
Posted Aug 28, 2024 - 09:21 AEST
This scheduled maintenance affected: Cryptocurrency conversions (buying & selling) and Cryptocurrency Payments.