Outgoing bitcoin payments not being processed
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 29, 2018 - 16:10 AEDT
Identified
For a brief period this afternoon, outgoing bitcoin payments weren't being sent immediately.

We've since isolated the cause of this issue, and bitcoin payments are once again being processed within normal time frames. Thank you for your patience.
Posted 2 months ago. Mar 29, 2018 - 14:12 AEDT