Issue with cryptocurrency conversions and bank withdrawals
Incident Report for CoinJar
Resolved
This incident has been resolved. We appreciate your patience while we worked to investigate and resolve the issue. Please contact support@coinjar.com if you are still experience any issues.
Posted Feb 29, 2024 - 15:07 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Please contact support@coinjar.com if you experience any issues.
Posted Feb 29, 2024 - 10:32 AEDT
Investigating
We are investigating an issue that is affecting buying and selling cryptocurrencies, and withdrawing fiat amounts to linked bank accounts. This currently affects CoinJar's web and mobile apps.

Our teams are working hard to resolve this and will provide an update as soon as one is available. We appreciate your patience and apologise for any inconvenience caused.
Posted Feb 29, 2024 - 08:36 AEDT
This incident affected: Bank Deposits & Withdrawals and Cryptocurrency conversions (buying & selling).