Incident: GBP Withdrawals

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Nov 03, 2024 - 10:07 AEDT

Monitoring

A fix has now been implemented to resolve the issue of GBP withdrawals not being processed and we are monitoring the results. If your withdrawal does not appear in your bank account within 24 hours, please contact support@coinjar.com.
Posted Oct 31, 2024 - 11:40 AEDT

Investigating

CoinJar is currently investigating an issue which is preventing some customers from withdrawing funds (GBP) to their linked UK Bank accounts.

We're sorry for the inconvenience and will provide updates as they become available.
Posted Oct 31, 2024 - 09:48 AEDT
This incident affected: Bank Deposits & Withdrawals.