CoinJar Swipe Intermittent Transaction Failures
Incident Report for CoinJar
Resolved
CoinJar's card provider has implemented a fix, and transactions are operating as expected.
Posted Jan 31, 2020 - 11:26 AEDT
Investigating
CoinJar's card provider is investigating an issue causing intermittent transaction failures at Point Of Sale terminals. Subsequent transactions may be successful if retried. We will provide updates as soon as we know more.
Posted Jan 31, 2020 - 10:56 AEDT
This incident affected: CoinJar Swipe.