Unscheduled Service Outage - Outgoing Transactions
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 10:00 AEST
Monitoring
We've implemented a fix and all affected transactions have been processed. We are continuing to monitor the situation.
Posted Jul 01, 2022 - 15:28 AEST
Identified
We are working to fix an issue where outgoing cryptocurrency transactions may be delayed. Incoming transactions are not impacted at this time.
Posted Jul 01, 2022 - 15:22 AEST
This incident affected: Cryptocurrency Payments.