Delay in Processing Cryptocurrency Transfers – UK

Incident Report for CoinJar

Resolved

This incident has now been resolved. Cryptocurrency transfers will be processed without interruption.
Posted May 24, 2025 - 02:27 AEST

Update

We are continuing to investigate this issue.
Posted May 23, 2025 - 22:52 AEST

Investigating

We are currently experiencing a delay in processing cryptocurrency transfers for users in the UK. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted May 23, 2025 - 22:39 AEST
This incident affected: Cryptocurrency Payments.