Incident: Purchasing cryptocurrency with Google Pay
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 08:35 AEDT
Investigating
CoinJar is working with our payment provider to investigate an issue related to cryptocurrency purchases using Google Pay not being processed.

We will provide updates as soon as they become available. In the meantime, please use another payment method such as credit card, debit card or deposit into your CoinJar directly from your bank account.

A guide on how to deposit from your bank account into your CoinJar can be found here: https://support.coinjar.com/hc/en-us/articles/202911495-How-to-deposit-funds-to-your-CoinJar

Apologies for any inconvenience caused.
Posted Jan 13, 2025 - 16:45 AEDT
This incident affected: Cryptocurrency conversions (buying & selling).