Delays with Outgoing BTC Payments
Incident Report for CoinJar
Resolved
This incident has been resolved and all affected transactions have been successfully broadcasted.
Posted Nov 11, 2021 - 15:25 AEDT
Investigating
We're currently investigating an issue that is causing a number of outgoing Bitcoin payments to experience delays leaving CoinJar accounts.
Posted Nov 11, 2021 - 12:00 AEDT
This incident affected: Digital Currency Payments.