Incident: Delays With Solana (SOL) Withdrawals

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Jan 19, 2025 - 10:17 AEDT

Update

We are continuing to investigate this issue.
Posted Jan 19, 2025 - 10:17 AEDT

Investigating

Our provider is currently encountering an issue affecting Solana (SOL) withdrawals.

This affects Solana (SOL) only. All other cryptocurrency transfers are being processed as normal.

We will provide updates as soon as they become available.
Posted Jan 19, 2025 - 07:31 AEDT
This incident affected: Cryptocurrency Payments.