Delays with Email Delivery
Incident Report for CoinJar
Resolved
This incident has been resolved. Please contact support@coinjar.com if you experience any issues with email delivery.
Posted Feb 07, 2023 - 16:20 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 23:02 AEDT
Identified
An issue with sending emails from CoinJar has been identified. This includes emails to approve sign ins on new devices and emails about deposits reaching your CoinJar account.

We are working with our email provider and a fix is being implemented.
Posted Feb 02, 2023 - 22:10 AEDT
This incident affected: CoinJar Website.