Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 23:00 AEDT
Scheduled
CoinJar Card's Australian provider will be undergoing scheduled maintenance.
Start: 22:00 24 February 2025 AEST End: 01:00 25 February 2025 AEST
Transaction processing and all web services may be intermittently impacted by the maintenance window.
Impacted services: * Card transactions may be declined * PIN changes may not work as expected * Adding your card to a mobile wallet may not be possible
We recommend that you schedule the above activities to be completed before or after this maintenance period.
Posted Feb 05, 2025 - 16:27 AEDT
This scheduled maintenance affected: CoinJar Card.