Incident: Polygon (MATIC) blockchain - Delays With Cryptocurrency Transfers

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted May 26, 2025 - 18:28 AEST

Investigating

We're currently working with our custody provider to investigate an issue affecting the Polygon (MATIC) blockchain. As a result, transfers on Polygon may not complete successfully until the issue is resolved.

This affects Polygon (MATIC) blockchain only. All other cryptocurrency transfers on other blockchains are being processed as normal.

We will provide updates as soon as they become available.
Posted May 26, 2025 - 17:09 AEST
This incident affected: Cryptocurrency Payments.