Delays With AUD Bank Transfer Deposits
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 14:44 AEST
Investigating
We're currently investigating an issue that is causing delays with AUD bank transfer deposits.

Please note PayID deposits are not affected.
Posted Aug 27, 2024 - 13:23 AEST
This incident affected: Bank Deposits & Withdrawals.