Unable to create a Support request via the CoinJar app
Incident Report for CoinJar
Resolved
This has been resolved in app version 2.37.0. Please head over to your device's app store to update to the latest version of the CoinJar app.
Posted Sep 09, 2022 - 13:55 AEST
Identified
Customers on iOS devices may experience crashes or errors when attempting to create a Support request via the CoinJar app. While we investigate this issue, please contact us by emailing support@coinjar.com or by visiting https://support.coinjar.com/hc/en-us/requests/new/
Posted Sep 05, 2022 - 13:25 AEST
This incident affected: CoinJar for iOS and Android.