Unscheduled PayID / NPP Downtime
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 09, 2019 - 17:05 AEDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 09, 2019 - 15:40 AEDT
Investigating
CoinJar's PayID / NPP provider is currently experiencing some unexpected downtime, causing delays to new payments arriving at CoinJar. We're investigating this issue and hope to be able to provide an update soon.

Australian dollars deposits into CoinJar can continue to be made using Blueshyft or BPAY, with standard timeframes expected.
Posted 5 months ago. Jan 09, 2019 - 14:00 AEDT
This incident affected: Bank Transfers & Deposits.