Login issues affecting Android users (fix applied)
Incident Report for CoinJar
Resolved
This incident has been resolved.

Please update your CoinJar app on the Google Play Store. If the app update is not available for you yet, you can still access CoinJar by signing in using your web browser.

If you have any issues, please contact support@coinjar.com for assistance.
Posted May 19, 2023 - 11:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results.

Our Engineering Team have released an update to the CoinJar Android app which addresses the issues customers were facing with logging in.

Please update your CoinJar app to version 2.58.0. If the app update is not available for you yet, you can still access CoinJar by signing in using your web browser.

Contact support@coinjar.com if you experience any issues signing in.
Posted May 04, 2023 - 08:40 AEST
This incident affected: CoinJar for iOS and Android.