Unscheduled Service Outage
Incident Report for CoinJar
Resolved
Access to all CoinJar services has been fully restored. Thank you for your patience.
Posted Jan 23, 2020 - 16:35 AEDT
Update
We are continuing to closely monitor for any further issues.
Posted Jan 23, 2020 - 15:56 AEDT
Monitoring
A fix has been implemented and access to all CoinJar services is being restored. Thank you for your patience. We are continuing to closely monitor the situation.
Posted Jan 23, 2020 - 15:55 AEDT
Update
We are continuing to work with our cloud hosting provider for a resolution. We apologise for any convenience and will continue to provide updates as they become available.
Posted Jan 23, 2020 - 15:19 AEDT
Identified
We've identified the cause of this outage as an issue with AWS and are working on a resolution urgently. We apologise for any inconvenience.
Posted Jan 23, 2020 - 13:39 AEDT
Investigating
CoinJar is currently experiencing some unscheduled downtime. This is being investigated and we will provide updates shortly.
Posted Jan 23, 2020 - 12:36 AEDT
This incident affected: CoinJar Website, CoinJar Exchange, Bank Transfers & Deposits, Digital Currency Payments, CoinJar Swipe, CoinJar for iOS and Android, and Sandbox.