Unscheduled Deposit Delays
Incident Report for CoinJar
Resolved
A fix has been implemented and we are monitoring the results. The backlog of pending deposits should be cleared within 10 minutes.
Posted Jan 31, 2020 - 09:04 AEDT
Investigating
CoinJar is currently investigating issues related to new deposits not being credited as expected. We'll provide updates as soon as we have them.
Posted Jan 31, 2020 - 08:54 AEDT
This incident affected: Bank Deposits & Withdrawals.