Incident: Unable to send or receive XRP Transfers

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 11:39 AEDT

Investigating

The XRP mainnet is currently facing issues and has halted at block 93927173, preventing sending or receiving XRP.

This is a global issue affecting all users, not just CoinJar.

We will provide updates as soon as they become available.
Posted Feb 05, 2025 - 11:17 AEDT
This incident affected: Cryptocurrency Payments.