Incident: Cryptocurrency Instant Buy purchases

Incident Report for CoinJar

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 16:24 AEDT

Investigating

CoinJar is investigating an issue affecting cryptocurrency purchases using credit and debit cards.

We will provide updates as soon as they become available. In the meantime, please use another payment method such as Google Pay, Apple Pay or deposit into your CoinJar directly from your bank account.

A guide on how to deposit from your bank account into your CoinJar can be found here: https://support.coinjar.com/hc/en-us/articles/202911495-How-to-deposit-funds-to-your-CoinJar
Posted Feb 27, 2025 - 14:24 AEDT
This incident affects: Cryptocurrency conversions (buying & selling).