Sporadic System Instability
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 22:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 16:14 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 14:45 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 14:44 AEDT
Investigating
Some users may experience slow loading times and errors when attempting to use CoinJar at this time due to an extremely high number of concurrent users. We are aware of the issue and are investigating.
Posted Jan 08, 2021 - 14:35 AEDT
This incident affected: CoinJar Website, CoinJar Exchange, and CoinJar for iOS and Android.