Swipe Load & Ordering Delays
Incident Report for CoinJar
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 10, 2018 - 17:19 AEST
Investigating
A partial outage is currently restricting the ability to load CoinJar Swipe cards, or place new orders. We're currently investigating this, and aim to restore functionality as soon as possible. Any existing funds on Swipe cards can be spent as per normal.
Posted 4 months ago. Aug 10, 2018 - 15:54 AEST
This incident affected: CoinJar Swipe.