BPAY payment system migration
Incident Report for CoinJar
Resolved
The BPAY migration has been completed.

Please sign in to your CoinJar to view your new BPAY details, and delete any old saved details from your online banking or personal records.
Posted 7 months ago. Apr 11, 2018 - 14:17 AEST
Monitoring
Over the next two weeks, CoinJar will be transitioning across to a new BPAY deposit system. During this period, BPAY deposits will be temporarily suspended from April 1, 2018.

As part of this migration, existing CoinJar members will be issued with a new Biller Code to be used from this point onwards. We recommend removing any saved BPAY details stored within your online banking to prevent any accidental payments.

BPAY deposits made up until and on March 31 will continue to be processed successfully, however we do not recommend making further transfers beyond this date.
Posted 8 months ago. Mar 29, 2018 - 17:21 AEDT