Unscheduled PayID / NPP Downtime

Incident Report for CoinJar

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 18:03 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 17:37 AEDT

Investigating

CoinJar's NPP payment provider is currently investigating issues related to new PayID deposits not being processed in realtime. We're sorry for the inconvenience and will provide updates as they become available.
Posted Mar 06, 2023 - 17:05 AEDT
This incident affected: Bank Deposits & Withdrawals.