Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
CoinJar and its payment provider have made several improvements to reduce the instances of future delays. We will continue to monitor for any further issues. Please contact CoinJar Support if your withdrawal has not been credited after the expected timeframe.
Posted May 13, 2021 - 13:09 AEST
Identified
We are continuing to work with our payment provider for a permanent solution. While the vast majority of withdrawals are processed correctly, a small of subset of withdrawals may experience delays. Please contact CoinJar Support if more than 3 business days have elapsed since your withdrawal and you have not received the funds.
Posted Apr 26, 2021 - 16:17 AEST
Investigating
We are aware of an issue where AUD withdrawals to linked bank accounts are experiencing prolonged delays from 16:15 AEST. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.
Posted Apr 19, 2021 - 16:38 AEST
This incident affected: Bank Deposits & Withdrawals.