Delays With Sending Litecoin Payments
Incident Report for CoinJar
Resolved
This incident has been resolved
Posted Sep 19, 2023 - 14:41 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 09:38 AEST
Investigating
We're currently investigating an issue that is causing outgoing Litecoin payments to experience delays leaving CoinJar accounts.

This affects Litecoin only - all other digital currency payments are being processed as normal.
Posted Aug 11, 2023 - 09:50 AEST
This incident affected: Cryptocurrency Payments.