Delayed Bank Withdrawals
Incident Report for CoinJar
Resolved
This incident has been resolved and affected withdrawals have been successfully retried. Please contact CoinJar Support if you have any questions or experience further issues.
Posted Jul 05, 2021 - 18:03 AEST
Investigating
We are aware of an issue where AUD withdrawals to linked bank accounts are experiencing prolonged delays from 15:00 AEST. We are working with our payment provider to resolve this issue and appreciate your patience in the meantime.
Posted Jul 02, 2021 - 16:11 AEST
This incident affected: Bank Transfers & Deposits.