Degraded Performance
Incident Report for CoinJar
Resolved
Service quality has been restored and we are continuing to monitor for any abnormalities. Thank you for your patience.
Posted Feb 09, 2021 - 16:56 AEDT
Investigating
We are investigating reports that some members are experiencing degraded performance when using the CoinJar app. Restarting the CoinJar app may resolve the issue. Affected members may also try using the CoinJar web app as an alternative.
Posted Feb 09, 2021 - 10:44 AEDT
This incident affected: CoinJar for iOS and Android.